BeeProg2

 
For the proper functioning of this website we recommend to turn on JavaScript.
 

AN-IDX: Different identification device for some programming adapters and modules.

Due to shortage of semiconductor devices used for programming adapters/modules identification we've been enforced to use replacement devices which couldn't be compatible with your Elnec software (PG4UW/PG4UWMC) version.

If Elnec software (PG4UW/PG4UWMC) cannot identify your programming adapter/module, please make sure you are using Elnec software version 3.76 and above.

Notes:
- in case of BeeProg+ use 3.76+ version of software (download here)
- the programming adapters/modules with alternative identification devices cannot be used with longer time Discontinued/Unsupported programmers BeeHive8S and BeeHive4+.

We're very sorry for this situation and we apologize for any inconvenience.


Presov, May 2022, revised Sep 2022
Author: Elnec



Return to Application notes